MT4 将支持多长时间?

  

  从2019 年 7 月 1 日起,MetaQuotes(MT4 背后的公司)将停止支持所有低于 1170 的 MetaTrader 4 平台组件。旧终端版本将无法连接到经纪商交易服务器,而在旧版本下运行的服务器将不再接收更新.


免责声明:mt4交易软件下载平台发布此文目的在于促进信息交流,mt4交易软件下载平台对文中陈述、观点判断保持中立,不对所包含内容的准确性、可靠性或完整性提供任何明示或暗示的保证,且不构成任何投资建议,请读者仅作参考,并自行承担全部风险与责任。

相关阅读